Problemen met LZ 100

Over alles waar een draadje aan zit (of een antenne)
BertG
Berichten: 6
Lid geworden op: 23 jun 2016, 16:01

Problemen met LZ 100

Berichtdoor BertG » 21 apr 2017, 23:45

Hallo,
We hebben in de LZ 100 de batterij vernieuwd. Alles goed en netjes gesoldeerd en goed nagemeten.
Ik had nl een error 97, wat inhoud dat de batterij aan vervanging toe is.
Nu het volgende; na aansluiting rijden 2 lokomotiven met geluid en alle toeters en bellen en de rest doet niets.
De avond ervoor reed alles nog gewoon rond.
We hebben er een andere LV 100 aangehangen en alles rijdt.
Mijn vraag, zijn er mede leden die dit ook hebben gehad en wat kan hier de oorzaak van zijn.
Volgens mij is de centrale goed, anders deden die 2 loks het ook niet.
Groeten
Bert

Gebruikersavatar
gharryh
Berichten: 304
Lid geworden op: 20 apr 2010, 23:45
Locatie: Enschede
Contacteer:

Re: Problemen met LZ 100

Berichtdoor gharryh » 22 apr 2017, 16:53

Vraagje in de kop staat LZ100 en in de tekst spreek je over de LV100. Welke is het nu??
Lenz Spur 0 - DigiTal Plus - Koploper - Alibre - 3D - GOLS http://gols0.blogspot.nl/ rond 1900

Gebruikersavatar
Marcel Geurtjens
Groepsmoderator
Berichten: 164
Lid geworden op: 20 nov 2005, 01:57
Locatie: Amsterdam

Re: Problemen met LZ 100

Berichtdoor Marcel Geurtjens » 23 apr 2017, 11:28

Hallo Bert,

n.a.v. jouw beschrijving van het probleem heb ik toch eerst wat vragen. Je schrijft dat je de batterij van de LZ 100 vervangen hebt en later heb je het over een andere LV 100 die je er aan gehangen hebt.
Even voor de duidelijkheid ook voor meelezers die niet zo thuis zijn in de Lenz artikelbenaming.
Hedentendage heb je LZV 100, dit de LenzZentraleVersterker 100, bestaande zoals de naam al zegt uit een kastje met daarin booster/versterker en een digitale centrale.
Vroeger hadden deze eenheden ieder een eigen kastje en heette ze LZ 100 en LV 100 voor respectievelijk de centrale en versterker.
Als je nu schrijft dat je problemen opgelost zijn als je, aan de door jouw gerepareerde LZ 100, een andere LV 100 hangt dan zou de LV 100 de boosdoener zijn en zou je de LZ 100 goed gerepareerd hebben!
De vraag is nu, begrijp ik je nu goed of heb je LV en LZ door elkaar gehaald?
Groeten,
Marcel Geurtjens :mrgreen:

BertG
Berichten: 6
Lid geworden op: 23 jun 2016, 16:01

Re: Problemen met LZ 100

Berichtdoor BertG » 23 apr 2017, 23:51

Hoi Marcel,
Sorry, ik heb het over de LZ 100 dus niet de LV 100. Mijn schrijffout!!!
Groet Bert


Terug naar “Elektra, elektronica, digitaal/analoog”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast